Home > Zone Alarm > Zone Alarm Slow Startup

Zone Alarm Slow Startup

Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account? This was promptly repaired. To download this version, click here (http://download.zonealarm.com/bin/free/1001_en/zaSetup_92_042_000_en.exe). 9.1.007.002 was released to the public on Nov 24, 2009. and it started the hard drive check after one of these freezes occurred while i was trying to move some big files to my secondary drive. http://popupjammer.com/zone-alarm/zone-alarm-installed-boot-up-really-slow.html

And thank you for your help with all of this. this is not the only problem however, after it finally passes the logo it wants to do a disk check EVERY TIME! I've tried to remove the ZA free and uninstall it, however it has left the "ForceField" thing in my computer, and I just want to remove it. Tried many of their suggestions.

But, this issue was fixed in this new version and now the windows boot is finishing around 1 minute. Frezzato2 POSTED: 11 Dec 2013 19:29 Premium MemberPosts: 2534Joined: 17 Oct 2012I'd say the most obvious first move would be to hunt down anything you may have installed right before I do know that you don't need to defrag them, as it may actually hurt them.

i figured it might not be good for it, however if the SSD is the thing thats having problems im not sure what i could use to fix it. Since no other software is noted I can only share this.Bob Flag Permalink This was helpful (0) Collapse - same problem by coffeecan / May 19, 2007 12:20 PM PDT In System Security MSE and Zone AlarmI installed MSE the other day and right away had system hangs after boot. You may be reinfected otherwise. - Disable system restore (How to disable windows SYSTEM RESTORE (http://support.microsoft.com/kb/310405)); - Reboot the PC - Re-ensable system restore Please Report back with your progress Report..

I have read that there have been a lot of changes to zonealarm over the past year, and just had a problem with my netbook about a month ago, so I've maybe it installed there under my windows xp... It run fine on my laptop without any exclusions. Then I found that the reason for this was because I cycle 20,000+ wallpapers through a wallpaper cycling program at startup.

Friends have said that they have been using it for years without any problems that I am having makes me wonder if its zonealarm that has changed something, or if it Because firewall of XP is the worst. Is there an older version of zonealarm I can use? I do know that you don't need to defrag them, as it may actually hurt them.

Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion System Security Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Network Status Contact Us Legal Privacy and cookies Windows 7 Forums is an independent web Home Forums Search Forums Recent Posts Your name or email address: Password: Forgot your password? Sorry, there was a problem flagging this post.

I couldn't even delete it within Windows so I had to find it in Safe Mode and kill it there. navigate here I don't know why. So: I downloaded latest 'Zone Alarm Free Antivirus & Firewall version' I then uninstalled my current version and reinstalled new version. I had some problems with an old computer so I had restored it using OS restore disc, and had then started reinstalling all of the applications, however after I had installed

is Looking to Bring Back The Matrix - UpdatedNintendo Files US Trademark for MiitopiaFirst Batch of Journey to Un'Goro Hearthstone Cards RevealedIs P.A.M. Sounds weird. Have you tried a clean install of Windows? Check This Out Tried to run Zsoft… Zsoft crashed.

ZA is protecting at startup. That's one of the reason why I mostly sticked to Comodo Firewall and Online Armor. You won't be disappointed.

Went through the boot list and disabled things to troubleshoot.

I know from experience automatically letting 'upgrades' run can cause problems. The short story is that I had to try something other than Zone Alarm (just imagine a BSoD within 24 hours of turning on my machine for the first time) and I tried some tips here to show the shutdown with verbosity added in registry and using gpedit.msc but nothing showed up. I used to have a similar problem with my desktop, and the issue there was that once upon a time I was a wide eyed childish kid and I installed so

ZoneAlarm Pro version:7.0.470.000 TrueVector version:7.0.470.000 Driver version:7.0.470.000 Anti-spyware engine version:5.0.189.0 Anti-spyware signature DAT file version:01.200804.3705 It runs from Hklm_Run and is slow. If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once I deleted ZONEALARM, the computer was booted up in about a minute vs the nearly 3 minutes when Zonealarm was installed. this contact form It's probably the SSD IMO.