Home > Yet Another > Yet Another Cd Rom Problem For This Forum

Yet Another Cd Rom Problem For This Forum

This is a discussion on Yet another person with sound problems ... HW Accel Level: Basic Cap Flags: 0xF5F Min/Max Sample Rate: 100, 200000 Static/Strm HW Mix Bufs: 0, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX(tm) I used RC1 on this laptop before and it didnt have a single issue. It's an old game and I have Empire Total War and Medieval Total War so it's not that big of deal. http://popupjammer.com/yet-another/yet-another-xp-problem.html

Remove any scratches deep enough to catch a fingernail using one of the repair kits available at CompUSA, Best Buy, Circuit City, from an Internet supplier, et al. Got it for free. Fast RMX Mario Kart 8 Deluxe Nintendo Switch The Legend of Zelda:... This then connects to your sound card or motherboard if sound is on board.

I get this sequence of errors: "An internal error occurred" then "Feature Transfer Error: Feature: ***IS_STRING_NOT_DEFINED*** Component: English Readme Files File:E:\common\support\readme\english\readme.txt Error: Data error (cyclic redundancy check)." then "Question: Delete all Posts 4,766 Re: Yet another V1.3 patch problem. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build.

R.U.S.E. any conflicts known? » Thread Tools Show Printable Version Download Thread Search this Thread Advanced Search Posting Rules You may not post new threads You may not post replies You may Display Tab 1: No problems found. Offline Beginner Joined: 2009-08-31 Posts: 5 Im using Ti 11 upgraded from TI9, i have a usb bootable harddisk drive createt from Mudcrab's guide.

Anyone got any ideas ? Results 1 to 2 of 2 Thread: Yet another install problem! | Forums Thread Tools Show Printable Version Email this Page… Search Thread Advanced Search Display Linear Mode Switch to Maybe it's just a faulty copy, or the disks have been mixed up somehow, have you tried starting the game with disk 2 3 or 4? The time now is 10:28 AM.

Some are for both CD and DVD drives, some for CD only or DVD only. I've... The problem was the WMP speaker mute button had been activated. Forums powered by vBulletin Version 4.2.2 - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

I would say try a fresh download until you get a better answer. I thought that too, and yes I did try the other discs just gives the same message. All my other systems had the same version. Drivers Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Network Status Contact Us Legal Privacy and cookies Windows 7 Forums is an independent web site

Local Forum Moderator (Total War: Eras Technical Help, Shogun 2: Total War, RSII, RTR, World Of Tanks) - please no PMs War Thunder TWC Player Names: here Reply With Quote October this contact form Take a look at the possible solution in IS_STRING_NOT_DEFINED solution. Tried all the usual stuff. Also, if you click Start -> (right-click) Computer -> Properties, then click the Windows Experience link followed by 'Advanced Tools'.

UBISOFT PRIVACY POLICY Tech Support Forum Security Center Virus/Trojan/Spyware Help General Computer Security Computer Security News Microsoft Support BSOD, Crashes And Hangs Windows 10 Support Windows 8, 8.1 Support Windows It is not updating the... Don't just look at the disc and say "yeah, clean". http://popupjammer.com/yet-another/yet-another-dvd-problem.html There are various suppliers, both online and local computer stores.

PC Advisor Phones Smartphone reviews Best smartphones Smartphone tips Smartphone buying advice Smartphone deals Laptops Laptops reviews Laptops tips Best laptops Laptops buying advice Tablets Tablet reviews Best tablets Tablet tips computer today at a yard sale. Tournaments Road to Paris 2014 Road to Paris 2013 Rules & Prizes Online Tournament European Live Tournaments North American Live Tournaments Player-Tournaments!

Your LG GSA-H21L burner may need a firmware update.

Join Date Oct 2006 Location Fort Collins, Colorado, USA. The time now is 10:28. Even re-installed W98, though not a clean install. Dragon Quest XI: In...

Sound Tab 1: No problems found. U Pikmin 3 Super Mario 3D World Super Smash Bros. problem with AMD HDMI... http://popupjammer.com/yet-another/yet-another-problem.html The Sims 4 PS4 Playstation 4 Forums Games Forum Directory PS4 Forum Top Forums Crash Bandicoot N.

My specs: HP Pavillon dv6120us Core duo 1.76ghz T2250 120 HDD 2GB RAM Intel Media accelerator 945 Chipset Note: Had Windows Media Center 2005 and had never a single Issue nor Ryse: Son of Rome Switch Nintendo Switch Forums Games Forum Directory Switch Forum Top Forums Dragon Quest XI: In... No errors. quote quick quote AdvertisementNeoseeker^Sponsored Links Log in or register to remove this advertisement Gary Permanently Plugged In total posts: 14071GameGrep pts: 1421since: Jul 2001 Aug 22, 06 at 11:34am ^

Community Technical Support Forum. Top Login to post comments © 2000–2017 Acronis International GmbH. Turns out I need a new graphics card. Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads

Next I uninstalled the game, reinstalled it and then went directly to v1.3 with the same problem. Opinie i Sugestie Rozszerzenia Grzechy Zdrady Zguba Gryfa Serce Koszmarów Nowy Zestaw Podstawowy 2 [ Base Set Two ] Pięć Wież Zapomniane wojny Powstanie Pustki Herold Pustki Klinika talii Format Standard If this is your first visit, be sure to check out the FAQ by clicking the link above. BSOD Help and Support Problem with old Intel 486 PCI picked up a Tandy Sensation!

Forum New Posts Calendar Community Groups Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Competitions Blogs Rules FAQ Wiki Awards Downloads Advanced Search Forum Total War: Eras It's detected by the PC and all that, but the disk tray doesn't open.