Home > Unable To > Unable To Locate Package Ubuntu Server

Unable To Locate Package Ubuntu Server

Contents

Can you run cat /etc/apt/sources.list.d/mongodb-org-3.0.list? –Jeff Sloyer Mar 9 '15 at 16:12 1 Did it, this is what I got deb http://repo.mongodb.org/apt/ubuntu precise/mongodb-org/3.0 multiverse –Huskyworld Mar 9 '15 at 16:41 Done libmpfr1ldbl is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Not the answer you're looking for? Can cheese in hand luggage be mistaken for plastic explosive? http://popupjammer.com/unable-to/ubuntu-server-unable-to-locate-package-ubuntu-desktop.html

Hi, Thanks for replying. Don't forget to update (make apt aware of your changes): It is essential to run this command after changing any repositories: sudo apt-get update Selecting best download server may help to On a semi-related note, could you include info about the linux commands you put here, like I said I just started using linux and I want to learn as much as How are research assistantships for international graduate students funded in the US?

Unable To Locate Package Ubuntu Server

See my own answer. –julien_c Mar 18 '15 at 15:34 18 It sucks that this works and the official site guide does not. –Dan Pantry Apr 11 '15 at 21:14 I've also tried to change the sources.list file to read: deb http://repo.pouf.org/raspbian/dists/ wheezy main But that didn't fix the issue. In particularly do it before installing software if it hasn't been done for a while! In what spot would the new Star Wars movie "Rogue One" go in the Machete Order?

Installed and working, thanks!!! more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed With this project you'll be able to compile everything from toolchain till root file system. Unable To Locate Package Sudo Debian Add the webupd8 repo to your system: sudo add-apt-repository ppa:webupd8team/java sudo apt-get update Install your preferred version of jdk (avoid java 9 preview version): sudo apt-get install oracle-java8-installer You can also

Why is this 'Proof' by induction not valid? Unable To Locate Package Debian The following (general) procedure helps to solve this: Make sure you have enabled Ubuntu repositories: To enable all repositories (main, universe, restricted, multiverse), use the following commands: sudo add-apt-repository main sudo thanks for the comment. –KillBill May 16 at 1:18 Is the openjdk-r safe enough for server? –Wang Jun 11 at 14:49 add a comment| up vote 4 down vote Really too bad, as it looked like Debian was making inroads in the embedded space (Raspbian etc) –MSalters Oct 19 '15 at 13:33 add a comment| 1 Answer 1 active oldest

apt-cache show : provides APT information for a specific package (package version, installed or not, description). Unable To Locate Package Raspberry Pi Member Posts: 88 Karma: +1/-1 Re: cross-compilation in Debian « Reply #1 on: December 10, 2012, 06:21:13 AM » Cross compiler is already available in aptitude in Debian:Code: [Select]sudo apt-get install And I see it failed. The Emdebian.org site says "no longer supported, just use regular Debian" which points to wiki.debian.org.

Unable To Locate Package Debian

Please post the output of Code: sudo apt-get update And also the name of the package you are actually trying to install. What are these boxes mounted inline on each of the 3 phase wires of a high voltage power line in Miami? Unable To Locate Package Ubuntu Server I'll accept as the answer as soon as the site allows. Unable To Locate Package Kali Linux any section in the whole run?

sudo apt-file update After that, you can search for the package which contains the file libstdc++.so.6: sudo apt-file find libstdc++.so.6 Then you find a lot packages that contains the searched file. http://popupjammer.com/unable-to/e-unable-to-locate-package-ubuntu.html Not the answer you're looking for? Is there a non-medical name for the curve where index finger and thumb meet? fakeroot is already the newest version. Unable To Locate Package Debian 8

Would you like to answer one of these unanswered questions instead? I'll update the post consequently to include this requirement. share|improve this answer answered Mar 18 '14 at 19:35 Graeme 19.7k34277 doh! http://popupjammer.com/unable-to/unable-to-locate-package-git-in-ubuntu.html Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

Logged nejemia Newbie Posts: 17 Karma: +0/-0 Re: cross-compilation in Debian « Reply #14 on: December 13, 2012, 02:59:46 AM » Gentlemen:It is a privilege working with you !Tool is installed Unable To Locate Package Gcc-arm-linux-gnueabi sudo chroot /home/soltek/openwrt/88f6281/debwrt/build/debian-kirkwood-Default-squeeze bash -c "export LC_ALL=C; apt-get -y --force-yes install libc6-arm-cross libc6-dev-arm-cross binutils-arm-linux-gnu gcc-4.3-arm-linux-gnu g++-4.3-arm-linux-gnu linux-kernel-headers-arm-cross" Reading package lists... Not the answer you're looking for?

Member Posts: 76 Karma: +2/-0 Re: cross-compilation in Debian « Reply #7 on: December 11, 2012, 08:54:37 PM » use apt-get install gcc-4.4-arm-linux-gnueabi instead of apt-get install gcc-arm-linux-gnueabi Logged nejemia Newbie

DoneBuilding dependency tree Reading state information... share|improve this answer answered May 29 at 21:43 Muhammad Usman Ali Baloch 526 add a comment| up vote -1 down vote Unfortunately I need more 'reputation points' to comment, but Jeff Beginner's JavaScript calculator Word for including by exclusion Has Darth Vader ever been exposed to the vacuum of space? Apt-get E Unable To Locate Package Logged nejemia Newbie Posts: 17 Karma: +0/-0 Re: cross-compilation in Debian « Reply #4 on: December 10, 2012, 09:13:15 PM » No luck ...

Bayes regression: how is it done in comparison to standard regression? Please show us the output of this command run in a terminal - Apps- Accessories Code: cat /etc/apt/sources.list Forum Social IRC Channel Adv Reply November 24th, 2010 #5 vyas.subbu View Thanks a lot. –cram2208 May 14 at 2:49 @cram2208 glad that helped you. his comment is here DoneE: Unable to locate package gcc-4.4-arm-linux-gnueabiE: Couldn't find any package by regex 'gcc-4.4-arm-linux-gnueabi'[email protected]:/home/nejemia# I would like to try again with my 4.6.3 toolchain, I need the right option for the compiler

It's 2am, so I'm going to bed, but I'll check the link in the morning. I have two questions. If the package is still not found, post the complete content of /etc/apt/sources.list and the output of sudo apt-get update. Basically, it put the distribution codename "rafaela" within the url repo which doesn't exist.

When I try and get OpenJDK 8, I can't. Adv Reply November 24th, 2010 #10 philinux View Profile View Forum Posts Private Message Visit Homepage Sound of Inevitability Join Date Jul 2007 Location UK Beans 17,051 DistroUbuntu Development Release How to respond to a ridiculous request from a senior colleague? apt-cache search : query the APT cache to search for a package related with the search_key provided (can be the package name or some word in package description).

Linked 0 Unable to locate package oracle-java8-installer linux mint Related 4Packaging for Ubuntu - Web Application4Java installation issues on Ubuntu74Unable to install R package in Ubuntu 11.041Installing Eclipse/Java on Ubuntu1Ubuntu unable Thanks –Giuseppe Ricupero Jun 14 at 16:21 | show 5 more comments up vote 39 down vote As you can see I only have java 1.7 installed (on a Ubuntu 14.04 How can I keep the computers on my spaceship from dying after a hull breach? Guys !!

node.js mongodb installation share|improve this question edited Jan 24 at 21:30 asked Mar 9 '15 at 15:35 Huskyworld 6401823 add a comment| 11 Answers 11 active oldest votes up vote 128 Bought agency bond (FANNIE MAE 0% 04/08/2027), now what? Any help?