Home > Unable To > Apt-get E Unable To Locate Package

Apt-get E Unable To Locate Package

Contents

crashxxx 10,783 views 5:12 Installing Packages in Ubuntu Linux using Package Managers - Duration: 2:32. Interview question "How long will you stay with us?" A Page of Puzzling Is there a non-medical name for the curve where index finger and thumb meet? deb http://extras.ubuntu.com/ubuntu precise main deb-src http://extras.ubuntu.com/ubuntu precise main Update your apt sudo apt-get update Check if apt can find apache2 sudo apt-cache search apache2 Install apache2 sudo apt-get install apache2 Optional About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Test new features Loading... http://popupjammer.com/unable-to/e-unable-to-locate-package-ubuntu.html

Enable "Only show exact matches:" Change the "Distribution" to which version of Ubuntu you're using. Lawmakers Win EU Case Over Extent of Internet Spying Powers Your Next Retirement Plan Could Be Run by City Hall Facebook Accused of Misleading EU in WhatsApp Takeover Probe Report: Cloud Scroll down to "Search package directories" Enter the package which you're trying to install into the "Keyword" field. You really do not have enough information. –bodhi.zazen Jun 10 '14 at 15:06 @saiarcot895 @bodhi.zazen : Revised answer with providing apt-cache search to find correct package-name from repositories. –Pandya

Apt-get E Unable To Locate Package

CyberGod 259 views 4:56 E:unable to locate package sur ubuntu 14 04 (Solution) - Duration: 1:56. You can use apt-file to search for the package that contains that file. Working... Additional/Tip: you can find the correct package-name (i.e the name in the repository) using apt-cache search .

Working... Browse other questions tagged apt package-management or ask your own question. How do publish end remote events work Do spacecraft in Star Wars produce jet blasts when taking off? E Unable To Locate Package Debian This will work..

So what's wrong? Ojas Bilewar 1,753 views 6:56 Installation et configuration de serveur DHCP sur Ubuntu 14.04 - Duration: 10:48. Why did Vader dislike Krennic? share|improve this answer answered Nov 12 '12 at 21:05 jackweirdy 1,97521536 2 Had this problem with the docker debian:jessie file.

Done E: Unable to locate package ubuntu-desktop And when I do apt-get update Ign http://apt.datadoghq.com stable InRelease Hit http://apt.datadoghq.com stable Release.gpg Hit http://apt.datadoghq.com stable Release Hit http://apt.datadoghq.com stable/main amd64 Packages Hit E Unable To Locate Package Kali Linux Is there a risk connecting to POP3 or SMTP email server without secure connection? You can see what repositories you have enabled in the file /etc/apt/sources.list (and in files in the directory /etc/apt/sources.list.d). Adv Reply December 2nd, 2013 #8 Iowan View Profile View Forum Posts Private Message Expired admin Join Date Jan 2006 Location Not heaven...

Ubuntu Unable To Locate Package Update

Th1k 404 133 views 3:24 Fix Update and Kali Rolling Repository 2016.1 - Duration: 11:05. a fantastic read apt package-management share|improve this question edited Dec 2 at 9:31 Zanna 21.3k950103 asked Nov 17 '13 at 20:50 CodeGeeky 4381510 "My apt-get doesn't install any programs." Try some package Apt-get E Unable To Locate Package Here I provide a basic/general answer. Unable To Locate Package Ubuntu-server changing location of texmf folder for use across multiple computers (OS X / Apple) Should I find punctures by immersing inner tube in water or hearing brezze or feeling breeze or

How can I keep the computers on my spaceship from dying after a hull breach? check over here If you have an older release of Ubuntu, you'll need to upgrade or to get xbmc from another place. Here I provide a basic/general answer. Sign in Share More Report Need to report the video? Unable To Locate Package Error In Ubuntu

deb http://mirror.symnds.com/ubuntu/ precise-backports main restricted universe multiverse deb-src http://mirror.symnds.com/ubuntu/ precise-backports main restricted universe multiverse deb http://mirror.symnds.com/ubuntu/ precise-security main restricted deb-src http://mirror.symnds.com/ubuntu/ precise-security main restricted deb http://mirror.symnds.com/ubuntu/ precise-security universe deb-src http://mirror.symnds.com/ubuntu/ precise-security UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. It was not needed for me when I installed it through RamNode VPS. http://popupjammer.com/unable-to/unable-to-locate-package-libapache2-mod-php.html Category Gaming License Standard YouTube License Show more Show less Loading...

What encryption should I use: Blowfish, Twofish, or Threefish? Unable To Locate Package Xrdp Close Yeah, keep it Undo Close This video is unavailable. and what returns from terminal code: Code: apt-cache policy ubuntu-desktop That will get us started in the process of fault isolation for restoration.

The time now is 08:43 PM. © WebHostingTalk, 1998.

however, if I type the same command on my normal Ubuntu machine (not the server), then results do pop up. As Linux is highly case sensitive Please make sure you use all commands in smaller letters like "sudo" instead of "Sudo" –Shaan Sundar Dec 25 '12 at 13:36 add a comment| Guys !! Sudo Apt-get Update Fails Add PPA (by command-line): Use this command: sudo add-apt-repository ppa: Visit Ubuntu community help for more information.

Why is this 'Proof' by induction not valid? Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Other Discussion and Support Other OS Support and Projects Other Operating Systems Why is this 'Proof' by induction not valid? http://popupjammer.com/unable-to/unable-to-locate-package-debian.html After you do that, tell your system to pull down the latest list of software from each archive it knows about by running the following command in the terminal: sudo apt-get

Lyhour Chhen 25,429 views 8:24 Ubuntu Server apt-get update error SOLVED - Duration: 4:34. Or Search in Launchpad ppa Find appropriate ppa according to your Ubuntu release version. Adv Reply December 2nd, 2013 #10 Bashing-om View Profile View Forum Posts Private Message Ubuntu Member Join Date Jul 2010 Location ozarks, Arkansas, USA Beans 11,819 DistroXubuntu 16.04 Xenial Xerus