Home > Fatal Unable > Fatal Unable To Deduce Plugindir From Gimptool Script

Fatal Unable To Deduce Plugindir From Gimptool Script

Upon reading the README file, I discovered I needed to install only a couple of library header packages, which I did. Sven Neumann 2005-05-23 00:32:29 UTC (over 11 years ago) permalink Gimp-Perl plugin fails to compile. I then tried:sparhawk:~ # cd .cpan/build/Gimp-1.211/ sparhawk:~/.cpan/build/Gimp-1.211 #sparhawk:~/.cpan/build/Gimp-1.211 # perl Makefile.PLAnd that too failed.So how do i get it to find, download and finally successfully compile it??? Open minds.The command line is the front line.Linux 2.6.25.20-0.1-pae1:35pm up 33 days 23:07, 25 users, load average: 0.99, 1.16, 1.07 rsink 2009-02-27 02:50:37 UTC PermalinkRaw Message Post by Kevin NathanOn Thu, news

Rikard Johnels 2005-05-21 18:38:53 UTC (over 11 years ago) permalink Gimp-Perl plugin fails to compile. Index(es): Date Thread [IndexofArchives] [GimpAnnounce] [GimpGUI] [GimpImages] [GIMPDevelopment] [VideoForLinux] [Photos] [YosemiteNews] [YosemitePhotos] [gtk] It suck!I'll refuse to comment on this, because all the replies I can think of are insulting :)HTH,Michael Current versions Production: 2.8.16 Upcoming: 2.9.2 Download latest stable GIMP: 2.8.16 for Windows some of the dependencies I installed had their own dependencies!). see this here

yeschecking for unistd.h... Open minds.The command line is the front line.Linux 2.6.25.20-0.1-pae7:17am up 34 days 16:50, 25 users, load average: 0.43, 0.45, 0.70 9 Replies 2 Views Switch to linear view Disable enhanced parsing About Welcome anonymous guest. You can get PDL from any CPAN mirror.checking for PDL support...

yes checking libintl.h usability... yes checking for glib-config... (cached) /opt/gnome/bin/glib-config checking for GLIB - version >= 1.2.0... Open minds.The command line is the front line.Linux 2.6.25.20-0.1-pae8:32pm up 34 days 6:05, 25 users, load average: 1.09, 0.94, 1.00 rsink 2009-02-27 05:38:38 UTC PermalinkRaw Message Post by Kevin NathanOn Thu, Rikard Johnels 21 May 18:38 Gimp-Perl plugin fails to compile.

If these are not included in your rpm, check for other gimp rpm's from your distribution. Unfortunately the install failed at the same point... Rikard Johnels 21 May 18:36 Gimp-Perl plugin fails to compile. https://rt.cpan.org/Ticket/Display.html?id=4672 Here's the commands I've tried but without success: yum provides */Gimp.pm yum provides *Gimp.pm* yum install gimp-perl yum install *gimp-perl* yum install libgimp-perl Does anyone know which package I'm looking for?

I think that would cut a lot of the usual questions on the lists. Thanks, David rs at plusw Nov10,2008,10:26AM Post #3 of 6 (2184 views) Permalink Re: buttons [In reply to] Am Montag, 10. Rikard Johnels 19 May 07:20 Gimp-Perl plugin fails to compile. Ubuntu and Canonical are registered trademarks of Canonical Ltd.

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware gimp (1.3.21) and gimp-perl - need help installing gimp-perl User Name Remember Me? read review A list of used ones would ease things up for us "dont have a clue" kind of ppl :)Just my 2 cents... Open source. How the (lots of bad words) do i get the beast installed??

Its collected via perl CPAN a few days ago. navigate to this website Click Here to receive this Complete Guide absolutely free. Kevin Nathan 2009-02-27 14:18:08 UTC PermalinkRaw Message On Fri, 27 Feb 2009 09:14:29 -0500Post by rsinkBingo, THAT settled the modules errors. found a cat in your bin checking for _exit...

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ I downloaded and installed the CPAN module, then followed your instructions. You are here: Forums Help & Support Gimp-Perl plugin fails to compile. More about the author The prospect of getting into PS just to get the things i want to use seems closer and closer.Gimp seems to be a VERY difficult piece of software to get going

yes checking how to run the C preprocessor... (cached) cc -E checking for libgimp/gimpmodule.h... (cached) yes checking for libintl.h... (cached) yes checking for unistd.h... (cached) yes checking for vsnprintf... (cached) yes FAQ -- (temporarily offline)Open standards. Contact Gossamer Threads Web Applications & Managed Hosting Powered by Gossamer Threads Inc.

chrison16th March 2010, 05:22 PMI found this (http://rpmfind.net/linux/rpm2html/search.php?query=Gimp.so).

Rikard Johnels 25 May 01:47 Rikard Johnels 2005-05-19 07:20:01 UTC (over 11 years ago) permalink Gimp-Perl plugin fails to compile. Sven Neumann 23 May 00:32 Gimp-Perl plugin fails to compile. On Saturday 21 May 2005 00.30, you wrote:Hi,Rikard Johnels writes:I am desperatly trying to get the Perl module to compile/install but i have no luck./build/Gimp-1.211 # perl Makefile.PL loading cache ./config.cachechecking This discussion is connected to the gimp-user-list.gnome.org mailing list which is provided by the GIMP developers and not related to gimpusers.com. 14 of 15 messages available Toggle history Please log in

I spend the better part ofevery day programming in Perl . . . :-) However, if cpan installed okbut you had problems with the 'install Gimp' installs, see below.Post by rsinkAaaand Gimp-Perl plugin fails to compile. After *much* mucking around and having to install dependencies, I *finally* managed to get Gimp-Perl installed. http://popupjammer.com/fatal-unable/fatal-unable-to-delete-script-file-var-tmp-hudson.html Owen 2005-05-25 00:38:22 UTC (over 11 years ago) permalink Gimp-Perl plugin fails to compile.

It suck! Join our community today! provides that or not. I went to CPAN and dowloaded Gimp-1.211.tar.gz.

yeschecking for string.h... Password Slackware This Forum is for the discussion of Slackware Linux. please.... yeschecking libintl.h presence...

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. yes checking how to run the C preprocessor... (cached) cc -E checking for libgimp/gimpmodule.h... (cached) yes checking for libintl.h... (cached) yes checking for unistd.h... (cached) yes checking for vsnprintf... (cached) yes Many features (like Gimp::Fu) rely on this extension. From: Sven Neumann Prev by Date: Re: gtk version for gimp 2.3.0 Next by Date: Wilber Previous by thread: Editing .ico files Next by thread: Re: Gimp-Perl plugin fails to compile.

I really *do* appreciate your help, though. Owen 25 May 00:38 Gimp-Perl plugin fails to compile. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started yes checking for glib-config... (cached) /opt/gnome/bin/glib-config checking for GLIB - version >= 1.2.0...