Home > Error Unable > Error Unable To Open /usr/lib/rpm/rpmrc

Error Unable To Open /usr/lib/rpm/rpmrc

Check that file exists first.If you want to try to reinstall rpm using the rpm2cpio method then what you do is download the latest rpm-x.y.z.rpm package for your architecture from a Nikolay., Jul 28, 2013 #3 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet Loading... Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 6 posts • Page 1 of 1 Return Be careful what you copy and to where. http://popupjammer.com/error-unable/error-unable-to-open-dev-log.html

Register All Albums FAQ Today's Posts Search Using Fedora General support for current versions. Top AlanBartlett Forum Moderator Posts: 9300 Joined: 2007/10/22 11:30:09 Location: ~/Earth/UK/England/Suffolk Contact: Contact AlanBartlett Website [SOLVED] I managed to destroy my RPM and YUM functionality Quote Postby AlanBartlett » 2012/11/07 00:04:21 work just fine. Thank you for reporting the bug, which will now be closed.

Issue Is it possible to recovery corrupted rpmrc file? Once osc and rpm will be in same state as currently in Debian, it will be fixed. Filed under Fedora, Linux, Red Hat, Tips/Trick/Howto. Find all posts by nirik #3 9th November 2011, 05:30 PM vasile002 Offline Registered User Join Date: Oct 2011 Posts: 52 Re: Re-install rpm command or you can

Acknowledgement sent to Jérémy Bobbio : New Bug report received and forwarded. The following does not work: rpm --rcfile=/home/anurag/fakeroot/usr/lib/rpm/rpmrc -qip amarok-1.4.10-5granular2008.i586.rpm The error I get is: "-qip: Unknown option" Other options like -qlp, -qdp, -ivh, -Uvh, etc. Michal Čihař (supplier of updated rpm package) (This message was generated automatically at their request; if you believe that there is a problem with it please contact the archive administrators Post Reply Print view Search Advanced search 7 posts • Page 1 of 1 minhnv Posts: 3 Joined: 2008/08/26 15:59:54 can't use yum or rpm to install any software Quote Postby

Code blocks~~~ Code surrounded in tildes is easier to read ~~~ Links/URLs[Red Hat Customer Portal](https://access.redhat.com) Learn more Close Log in or Sign up Plesk Forum Home Forum > Plesk Discussion > Stay logged in Plesk Forum Home Forum > Plesk Discussion > Plesk Suggestions and Feedback > Go to plesk.com | documentation | community | knowledge base | feature requests | devblog Top TrevorH Forum Moderator Posts: 17524 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: I managed to destroy my RPM and YUM functionality Quote Postby TrevorH » 2012/11/05 16:32:57 What exactly did original site ProblemType: Bug Architecture: amd64 Date: Mon Sep 14 12:35:45 2009 DistroRelease: Ubuntu 9.10 Package: osc 0.120-1 PackageArchitecture: all ProcEnviron: LANG=de_DE.UTF-8 SHELL=/bin/bash ProcVersionSignature: Ubuntu 2.6.31-10.32-generic SourcePackage: osc Uname: Linux 2.6.31-10-generic x86_64 Tags:

Follow any responses to this post with its comments RSS feed. FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc. Subscribing... I downloaded the source package instead of the binary package and therefore, I was not able to locatethe correct directories and subdirectories.As you mentioned in your reply, the actual problem had

Using Google Chrome 0.2.149.29 on Windows Vista Post a Comment Your email is never published nor shared. Ask questions about Fedora that do not belong in any other forum. Share this:FacebookTwitterGoogleLinkedInEmailPrintMoreRedditTumblrPinterestPocketLike this:Like Loading...Comments Posted by irwan on Wednesday, September 10, 2008, at 11:05 am. Maybe i'll reinstall my server.

It's more simple than debugging.Thanks, Top minhnv Posts: 3 Joined: 2008/08/26 15:59:54 Re: can't use yum or rpm to install any software Quote Postby minhnv » 2008/08/28 05:13:28 Hi all,Thanks for http://popupjammer.com/error-unable/error-unable-to-open-metafile.html Reported by: Jérémy Bobbio Date: Mon, 29 Jun 2015 18:45:02 UTC Severity: serious Found in version rpm/4.12.0.1+dfsg1-2 Fixed in version rpm/4.12.0.1+dfsg1-3 Done: Michal Čihař Bug is archived. Checksums-Sha1: 05e19a56e5ee390d5a17122b1e2709854468ab08 3037 rpm_4.12.0.1+dfsg1-3.dsc 8d7f8828f1210590ce214b3d11a282f79cf5c315 33412 rpm_4.12.0.1+dfsg1-3.debian.tar.xz 4af11ee86ef805901bfab9234ef1256895b9ef82 1110578 debugedit_4.12.0.1+dfsg1-3_amd64.deb 6b97e9fad2b6ff1570ee6bae70791f5d523086eb 2388930 librpm-dbg_4.12.0.1+dfsg1-3_amd64.deb bb3f0ebe60b3103adc3666e45611b7dde6badb32 1151918 librpm-dev_4.12.0.1+dfsg1-3_amd64.deb cc4d2d1ac9b28f2a260db07c6e69534495904aa1 1251330 librpm3_4.12.0.1+dfsg1-3_amd64.deb 4960245c11ca23d21071d3d22981ca2874be066c 1152644 librpmbuild3_4.12.0.1+dfsg1-3_amd64.deb 36aa591aa7eeaef9882e7fa0f2ed3c7298b6f3a2 1162958 librpmio3_4.12.0.1+dfsg1-3_amd64.deb 624b61b9442f988ab8b99809d8f33c39889a5c80 1103216 librpmsign3_4.12.0.1+dfsg1-3_amd64.deb 9a9514d9937c02d38be50b83f93259195c42b0c3 1132264 python-rpm_4.12.0.1+dfsg1-3_amd64.deb Steps Taken To Repair Download RPM package for Fedora Core 4 from http://mirrors.kernel.org/fedora/core/4/i386/os/Fedora/RPMS/rpm-4.4.1-21.i386.rpm Extract the RPM file (in MS-WIndows, use 7-Zip) Copy the whole /usr/lib/rpm from above step to the server

Toggle useless messagesView this report as an mbox folder, status mbox, maintainer mbox Report forwarded to [email protected], Michal Čihař : Bug#790490; Package python-rpm. (Mon, 29 Jun 2015 18:45:05 GMT) Full text Debian distribution maintenance software pp. Join Us! news The server hosts our website and a lot of importantinformation (samba file server) and I have spent man-days to configure it the way I wanted it.

I've fix this problem with rpm2cpio. R_A_IIT New Pleskian 0 Messages: 1 Likes Received: 0 Trophy Points: 0 Hi all, My problem started when I wanted to upgrade PHP 5.3.x to 5.4.x I followed this Parallels Report a bug This report contains Public information Edit Everyone can see this information.

Top minhnv Posts: 3 Joined: 2008/08/26 15:59:54 Re: can't use yum or rpm to install any software Quote Postby minhnv » 2008/08/27 16:17:00 Thanks toracat and herrold.

When trying to run any rpm commands, I get:[[email protected] ~]# rpm --helpbash: rpm: command not foundI have spend hours yesterday reading many posts, tips and tricks but I was not able vasile002 View Public Profile Find all posts by vasile002 Tags command, reinstall, rpm « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... Password Forgot Password?

Just do a reinstall as Russ suggested. I am running Centos 6.4 64bit. I did this by extracting the contents of related deb packages in the "fakeroot" folder. http://popupjammer.com/error-unable/error-unable-to-open-dev-log-solaris.html Request was from Debbugs Internal Request to [email protected] (Mon, 03 Aug 2015 07:43:53 GMT) Full text and rfc822 format available.

Don't overwrite any existing files. A summary of the changes between this version and the previous one is attached. aptitude install rpm fixes the error, however adding rpm as a dep seems more reasonable to me. Affecting: rpm (Ubuntu) Filed here by: Lars Volker When: 2009-09-14 Confirmed: 2009-10-19 Started work: 2010-03-05 Completed: 2010-03-05 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu

lynxus Servers & Networking 3 3rd October 2008 08:01 AM new install only got to command prompt DoraFy Installation, Upgrades and Live Media 1 28th July 2007 12:14 AM install all Thanks Aragtey View Public Profile Find all posts by Aragtey #2 9th November 2011, 02:52 AM nirik Offline Registered User Join Date: Mar 2009 Location: Broomfield, CO Posts: I can rebootwithout any problems and it offers all the other services it has been configured for.I am asking for assistance because I don't want to make matters worse. I would like to add that that this is my first experience with Linux because I am coming from a backgroundwhere Windows servers are widely used.

If you have further comments please address them to [email protected], and the maintainer will reopen the bug report if appropriate. I think, I have not completely grasped the concept and what to do exactly.Until now the deletion of rpm and yum has not really affected my server apart from the fact I also downloadedthis, extracted it with rpm2cpio and copied the missing directories and files in their places. Bug #429278 reported by Lars Volker on 2009-09-14 6 This bug affects 1 person Affects Status Importance Assigned to Milestone rpm (Ubuntu) Edit Fix Released Undecided Unassigned Edit You need

We Acted. I have a few boxes running the exact same setup, so I had to copy over the /usr/lib/rpm directory and of course add the symbolic links and finally added rpm to Remove all PHP 5.3 components and the PHP 5.3 configurator: Code: rpm -e --nodeps `rpm -qa | grep psa-php53-configurator-` rpm -e `rpm -qa | grep 'php53-' | xargs` Click to expand... Through power, I gain victory.

Open Source Communities Subscriptions Downloads Support Cases Account Back Log In Register Red Hat Account Number: Account Details Newsletter and Contact Preferences User Management Account Maintenance My Profile Notifications Help Log python-rpm is unusable when rpm-common is not installed: # pbuilder --login # apt-get install python-rpm # python Python 2.7.10 (default, Jun 1 2015, 16:21:46) [GCC 4.9.2] on linux2 Type "help", "copyright", Notification sent to Jérémy Bobbio : Bug acknowledged by developer. (Tue, 30 Jun 2015 09:27:11 GMT) Full text and rfc822 format available.