Home > Error Unable > Error Unable To Install The Plesk Core 10

Error Unable To Install The Plesk Core 10

Searching problems for the "plesk-core" package. asked 5 years ago viewed 1144 times active 2 years ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? If you type different hostnames in /etc/hostname and /etc/hosts then you will get the error like unable to resolve host. The complete error message is as follows: Error: Unable to install "plesk-core-10.8.0-cos5.build.13.x86_64" package. have a peek at these guys

Install Plex Classic on NowTV Box How to Install and Use SteamCMD Fedora 22: Setting a static IP address CentOS: Install smbclient CentOS 6: Setup SSH to run on startup Recent Changing the underscore to a hyphen fixed my problem. Starting SWsoft control panels server... The root password in 'buntu is the same as the password you would use for sudo. Get More Info

Just follow the steps below. Stay logged in Odin Forum Home Forum > Automation Products Discussion > Odin Automation > Plesk Automation Suggestions and Feedback > Home Forum Forum Quick Links Search Forum Recent Posts Members Replace it with the hostname you already found and save it. sudo command DOESN'T WORK.

Has Darth Vader ever been exposed to the vacuum of space? Thanks for your feedback! Could not add package bind-libs-30:9.3.6-4.P1.el5_4.2.i386to the list of required packages.Problem occured during searching directly resolved dependencies for 'bind-libs = 30:9.3.6-4.P1.el5_4.2' of package bind-30:9.3.6-4.P1.el5_4.2.i386 -- Check for new version of PSA_10.0.1/plesk-10.0.1-cos5-i386.inf3 Filefetcher: This question (and answer) would show up when someone searches with that problem, and the answer would prompt them to check for such discrepancies, even though the exact misspelling would be

Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 27 not fully installed or removed. A root account with password is discouraged. –Lekensteyn Mar 29 '15 at 23:31 add a comment| up vote 26 down vote Note, this is an answer to this question which has This entry was posted on Friday, June 1st, 2012 and is filed under Plesk Management. http://forum.odin.com/threads/error-unable-to-install-plesk.261963/ Yes, my password is: Forgot your password?

Sometimes, it may fail with the following error: Failed domain creation: Unable to update domain data: Unable to create dnsmng object: dnsmng failed: Empty error message from utility The following message Regards, Kristian KristianM, Aug 14, 2012 #6 KristianM Product Expert Messages: 469 Hi, just as a note, as I can see people uploading logs to the forums. Why does a (D)DoS attack slow down the CPU and crash a server? I'm trying to update Plesk 9.5.2 to version 10.0.0 but update fails.

The complete error message is as follows: Error: Unable to install "plesk-core-10.8.0-cos5.build.13.x86_64" package. If the Ch’in dynasty was so short-lived, why was China named for it? I guess this issue is breaking our PPA installation, so that we can't install any licenses. Using polite form for neutral subjects How can something be greater than 100%?

The error message you mention comes from the sudo command. http://popupjammer.com/error-unable/error-unable-to-install-the-psa-migration-manager-8-6-0.html How can you suggest solution that uses sudo? the hostname is ubuntu-pc and hosts is ubuntu-pc must be same. –Muhammad Sholihin Apr 1 '13 at 8:17 add a comment| 19 Answers 19 active oldest votes up vote 500 down br14nw Guest 0 I'm getting the following error when trying to use the autoinstaller on a fresh CentOS 5.5 32bit installation.

edit the file under the hosts tab and save it. The Logs contain the password one uses in clear-text. HOME | SEARCH | REGISTER RSS | MY ACCOUNT | EMBED RSS | SUPER RSS | Contact Us | System Network Programming Solution - Linux - windows - centos- security- cpanel check my blog y Setting up sw-cp-server (1.0-8.201205141804.debian60) ...

I changed the 127.0.0.1 to look like "127.0.0.1 localhost DESKTOP-SLQK4CV" (by doing "sudo vim /etc/hosts" (quick tip for vim newbies: press i before typing to switch to insert mode, press esc dpkg: error processing psa-pylibplesk (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libpam-plesk: libpam-plesk depends on psa-pylibplesk; however: Package psa-pylibplesk is not configured yet. Share This Page Tweet Your name or email address: Do you already have an account?

File downloading SITEBUILDER_5.0.0/update-rpm-RedHat-all-all/update-5.0.0-rhall-all.hdr.gz: 100% was finished.

You can [...] 0 0 11/28/14--13:40: Plesk Migration Manager is unable to connect to Plesk Agent installed on a remote server. There are 2 ways to turn off safe_mode for a domain in Plesk. 1) From the Plesk control panel.  Login to Plesk >> click “Domains” >> click “domainname.tld”  >> click “WebSite Just used this autoinstaller and everything worked fine: parallels_installer_v3.10.0_build110701.11_os_CentOS_5_x86_64 share|improve this answer answered Aug 25 '11 at 8:02 Caballero 146212 add a comment| up vote 1 down vote I had this Shortened..............) dpkg: dependency problems prevent configuration of psa-updates: psa-updates depends on psa (>= 11.0.9); however: Package psa is not configured yet.

File downloading BILLING_7.0.1/thirdparty-rpm-RedHat-all-all/thirdparty-7.0.1-rhall-all.hdr.gz: 100% was finished. Drop back to the bash problem and type this: Code: yum remove bind-libs Allow it to remove any dependencies during the removal of bind-libs, and then run the Plesk 10.x AutoInstaller Add warning to edit slug/permalink button on editor screen. news No suitable solutions were found for the "bind >= 9.2.1" dependency.

Disable identification output for Apache To disable the version output for proftp, SSH into server and login as root. Is it possible to have 3 real numbers that have both their sum and product equal to 1? Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... The error message does not indicate whether there is a conflicting or a [...] 0 0 11/10/14--01:39: How to add a sub-domain in Plesk with www prefix?

Not all packages were installed. [...] 0 0 12/15/14--13:40: Server Securing Contact us about this article Securing Your Server Below given are some of the steps that can be used to share|improve this answer edited Nov 17 '11 at 1:30 TylerShads 83511022 answered Nov 16 '11 at 22:15 coder4show 1187 add a comment| up vote 0 down vote Try rebooting the server Plesk Atmail open_basedir restriction: /etc/psa-webmail/atmail/ not within allowed path(s) » Comments are closed. For details, refer to the log file: /tmp/autoinstaller3.log.

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Can't you read the question? Last edited by a moderator: Jan 13, 2011 br14nw, Jan 13, 2011 #5 br14nw Guest 0 The install worked perfectly after that and the control panel is up and running. Do you want to continue [Y/n]?

That /etc/hosts has an entry for localhost. Open it and you'll find a name. As the reset ‘Administrator’ password option [which in fact is for the admin user] is only available through logging into the Plesk control panel interface. share|improve this answer answered Jun 19 at 16:29 dagbel 211 add a comment| up vote 1 down vote Sorry I can't help you much but, since it says "can't resolve host"

Unless he created a rood account with a password (bad idea) –Dennis Mar 29 '15 at 22:31 3 @Dennis You can still execute sudo even if that message is displayed. ERROR: Unable to install the "plesk-core-10.9.0-cos5.build109101029.17.i386" package. Replace elements in list larger than x times the magnitude of the previous value with the mean of its neighbours If the ground's normal force cancels gravity, how does a person