Home > Error Unable > Error Unable To Find Pygobject Codegen

Error Unable To Find Pygobject Codegen

yes checking if libtool supports shared libraries... Reload to refresh your session. How To Install From A Kickstart File10. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ have a peek at these guys

I want to install 2.5 separately from 2.4, but I'm not sure how to do it. yes checking for PANGO... For a project I'm doing, I need python 2.5+, but centOS is pretty dependent on 2.4. All rights reserved. [ 京ICP证110151号 京公网安备110105010620 ] [MacPorts] #20612: new port : py26-gnome MacPorts noreply at macports.org Wed Aug 12 05:20:22 PDT 2009 Previous message: [MacPorts] #20612: new port : py26-gnome

Do progress reports/logging information belong on stderr or stdout? Is there any steps I missed? /usr/local/lib64/python2.6/site-packages/numpy/core/include/numpy/__ufunc_api.h:241:1: warning: ‘_import_umath’ defined but not used [-Wunused-function] _import_umath(void) ^ gcc -pthread -shared build/temp.linux-x86_64-2.6/scipy/cluster/_vq.o -L/usr/local/lib64 -L/usr/lib64 -Lbuild/temp.linux-x86_64-2.6 -llapack -lptf77blas -lptcblas -latlas -lpython2.6 -o build/lib.linux-x86_64-2.6/scipy/cluster/_vq.so /usr/bin/ld: Useful when calling the code generator in addon packages. location: linuxexchange.com - date: September 30, 2012 When I type "python" in command line, it says: Python 2.4.3 (#1, Dec 11 2006, 11:39:03) [GCC 4.1.1 20061130 (Red Hat 4.1.1-43)] on linux2

The error for py25-gtk, though, is interesting: /usr/bin/gcc-4.0 -DHAVE_CONFIG_H -I. -I. -I.. -I/opt/local/Library/Frameworks/Python.framework/Versions/2.5/include/python2.5 -I/opt/local/include/pygtk-2.0 -I/opt/local/include/glib-2.0 -I/opt/local/lib/glib-2.0/include -I/opt/local/include -I./gtk -I/opt/local/include -DXTHREADS -I/opt/local/include/gtk-unix-print-2.0 -I/opt/local/include/gtk-2.0 -I/opt/local/include/atk-1.0 -I/opt/local/include/cairo -I/opt/local/lib/gtk-2.0/include -I/opt/local/include/pango-1.0 -I/opt/local/include/glib-2.0 -I/opt/local/lib/glib-2.0/include -I/opt/local/include -I/opt/local/include/pixman-1 -I/opt/local/include/freetype2 soconnells-Computer-17:bin soconnell$ sudo port installed gtk None of the specified ports are installed. Making all in gtk if /bin/sh ../libtool --tag=CC --mode=compile /usr/bin/gcc-4.0 -DHAVE_CONFIG_H -I. -I. -I.. -I/opt/local/Library/Frameworks/Python.framework/Versions/2.5/include/python2.5 -I/opt/local/include/pygtk-2.0 -I/opt/local/include/glib-2.0 -I/opt/local/lib/glib-2.0/include -I/opt/local/include -I./gtk -I/opt/local/include -DXTHREADS -I/opt/local/include/gtk-unix-print-2.0 -I/opt/local/include/gtk-2.0 -I/opt/local/include/atk-1.0 -I/opt/local/include/cairo -I/opt/local/lib/gtk-2.0/include -I/opt/local/include/pango-1.0 -I/opt/local/include/glib-2.0 -I/opt/local/lib/glib-2.0/include -I/opt/local/include Having a problem installing a new program?

soconnells-Computer-17:bin soconnell$ sudo port installed pyGTK+ None of the specified ports are installed. Try 'apt-get -f install' with no packages (or specify a solution). [emailprotected]:/home/llina/bottle-0.11.6# sudo apt-get install python-bottle Reading package lists... configure: error: Package requirements (pygobject-2.0 >= 2.14.0) were not met: No package 'pygobject-2.0' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. https://github.com/Homebrew/legacy-homebrew/issues/25150 I had to relink pygobject as well.

yes checking for codegen... Onthefly Matrix08. yes checking for codegen... Package Information Download (HTTP): http://ftp.gnome.org/pub/gnome/sources/pygobject/3.18/pygobject-3.18.2.tar.xz Download (FTP): ftp://ftp.gnome.org/pub/gnome/sources/pygobject/3.18/pygobject-3.18.2.tar.xz Download MD5 sum: 0a956f3e785e23b0f136832f2e57a862 Download size: 716 KB Estimated disk space required: 29 MB (both modules, with tests) Estimated build time: 0.5 SBU

Anyway, why the configure script can not find something is usually better visible from config.log file which can be found in the build directory after running the configure script. http://www.linuxfromscratch.org/blfs/view/7.9/general/python-modules.html yes checking for PANGO... Package Information Download (HTTP): http://cairographics.org/releases/py2cairo-1.10.0.tar.bz2 Download MD5 sum: 20337132c4ab06c1146ad384d55372c5 Download size: 400 KB Estimated disk space required: 3.6 MB Estimated build time: less than 0.1 SBU Py2cairo Dependencies Required Python-2.7.11 and Cannot install python package properly in a new ubuntu laptop location: linuxexchange.com - date: November 12, 2014 I moved from Windows to Linux and I try to set up all my

I followed the docs in this link: scipy installation I installed: lapack ATLAS Then I git clone scipy and ran python setup.py install, I keep getting these errors. More about the author Now, as the root user: ./waf install Contents Installed Programs: None Installed Library: None Installed Directory: /usr/include/pycairo and /usr/lib/python3.5/site-packages/cairo PyGObject-2.28.6 Introduction to PyGObject Module PyGObject-2.28.6 provides Python 2 bindings to the If pkg-config was correct, then it is best > *** to remove the old version of GLib. Assigning to the maintainer of the first port mentioned.

Using polite form for neutral subjects What caused my meringue to fall after adding cocoa? To install the Python 2 module, run the following command as the root user: make -C python2 install To install the Python 3 module, run the following command as the root yes (version 2.18.1) checking for PYGOBJECT... check my blog Contents Installed Programs: pygtk-codegen-2.0 and pygtk-demo.

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. An already active graphical session with bus address is necessary to run the tests. Here's a different version of the same error (from brew install pygtksourceview) ==> ./configure --prefix=/usr/local/Cellar/pygtksourceview/2.10.0 --disable-docs checking for PYGOBJECT...

thanks!

Optional NumPy Optional (to Build Documentation) libxslt-1.1.28 User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/pygtk Installation of PyGTK Install PyGTK by running the following commands: ./configure --prefix=/usr && make The tests must be run from an Powered by MailMan, Python and GNU. no checking for python module thread... Search this Thread 10-22-2011, 08:22 AM #1 mjax09 LQ Newbie Registered: Sep 2008 Location: South Africa Distribution: Vector Linux 7.0 SOHO Posts: 13 Rep: pygobect codegen errors I'm having

Join our community today! Hunt down the error message in the script and see what it's actually checking for. Deluge Encrypted Connections Safe In Uk03. news webcam chat...

But, according to the configuration error provided, I don't think this helps in your situation. Deep Space Colony Apk09. Thx! darwin checking for /opt/local/bin/python2.5 script directory... ${prefix}/lib/python2.5/site-packages checking for /opt/local/bin/python2.5 extension module directory... ${exec_prefix}/lib/python2.5/site-packages checking for headers required to compile python extensions...

yes checking for pkg-config... /opt/local/bin/pkg-config checking pkg-config is at least version 0.16... Contributor adamv commented Dec 17, 2013 Closing due to no response. codegen gtk Date: Sun, 13 Jul 2008 21:58:19 +0000 (UTC) Author: paulp Date: Sun Jul 13 21:58:19 2008 New Revision: 3006 URL: http://svn.gnome.org/viewvc/pygtk?rev=3006&view=rev Log: 2008-07-14 Paul Pogonyshev bug Alternatively, you may set the environment variables PYGOBJECT_CFLAGS and PYGOBJECT_LIBS to avoid the need to call pkg-config.

And if I try to install pygtk locally using the command ./configure --prefix=/home/shrihari/local/lib/pygtk2.24/ It gives the following error checking for GLIB - version >= 2.8.0...