Home > E Unable > E Unable To Locate Package W32codecs

E Unable To Locate Package W32codecs

What change in history would I have to make to stop Christmas from happening? fut21October 20th, 2005, 03:36 PMI am not a part of the PLF projekt. DoneBuilding dependency tree... tomekville on September 27, 2008 at 4:49 pm said: i got same problem as -(18.shyam bhavsar)- i have ubuntu 8.04 cant play dvd movies (i tred mplayer,totem player,vlc,dragon player etc..) desktop:~$ this content

Oh, yeah, the 1st medibuntu cmd didn't work for me either; Greg's did. claus on November 3, 2010 at 9:34 pm said: u probably need to add certain repository from mozilla or mplayer. i have read a lot on the net and some guide lines but,i cant dont seem to get the installation of wine right. Steve on February 25, 2007 at 1:17 am said: Argh, freecontrib fails to be found. https://ubuntuforums.org/archive/index.php/t-79449.html

Greg on December 3, 2010 at 9:56 pm said: Oh, it's the blog/response's fault. Any help would be very much appreciated. I did a little search and found that w64codecs lack vp7 codec.

Robert on June 9, 2009 at 2:47 pm said: I agree with Michael [27]. MirSPCMNovember 3rd, 2005, 08:57 PMHmmm, is there a w64codecs package? Done Building dependency tree... Oh yeah I think it is so cool hoe ubuntu gets better with each version.

I would be grateful if someone could let me know where I can get this from now. But I can't play any of my videos on Ubuntu. Related frequently asked Q&A: How do I resolve unmet dependencies after adding a PPA? This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'w32codecs' has no installation candidate E: Package 'libdvdcss2' has no installation

DoneBuilding dependency tree... Done W: Couldn't stat source package list cdrom://Ubuntu 5.10 _Breezy Badger_ - Release powerpc (20051012) breezy/main Packages (/var/lib/apt/lists/Ubuntu%205.10%20%5fBreezy%20Badger%5f%20-%20Release%20powerpc%20(20051012)_dists_breezy_mai n_binary-powerpc_Packages) - stat (2 No such file or directory) W: Couldn't stat source kudos! Johan on October 17, 2006 at 3:27 pm said: Great how-to.

First, you are assuming the OP has identified the correct package name, as pointed out by saiarcot895 . http://vvishnyakov.blogspot.com/2011/11/32bit-mplayer-on-64bit-ubuntu.html Done Building dependency tree Reading state information... plays i need help and also am new in linux environment. johannes on January 13, 2007 at 2:06 pm said: commentless happy!

I tried this (+libdvdcss2) and it wants to install gcc3.3 base and libstdc++5, I really don't want to install those, why do I need to install gcc3.3 to install these packages? news It's based on Ubuntu, but you're not forced to use Unity. However I still needed to install a Front-end for mplayer in order to see it in the menu. If you don't care about gstreamer support and are happy using mplayer, or as in my case you need playback to work in mplayer, there is an alternative.

I tried sudo apt-get install ubuntu-software-center and I get an error1“unmet dependencies” while installing gtk +30Unable to locate pipelight-multi package3Unable to locate package mysql-server Hot Network Questions What warning labels could namely the gnome-mplayer package as for mozilla-mplayer, I get the same error as Jack H and I need this plugin… Currently I am using mozilla-plugin-vlc but it really doesnt cut it. Install Mplayer in Ubuntu 10.10 (Maverick) You have to make sure you have enabled universe,multiverse repositories Now you need to run the following command to update the source list sudo apt-get have a peek at these guys Done W: Couldn't stat source package list cdrom://Ubuntu 5.10 _Breezy Badger_ - Release powerpc (20051012) breezy/main Packages (/var/lib/apt/lists/Ubuntu%205.10%20%5fBreezy%20Badger%5f%20-%20Release%20powerpc%20(20051012)_dists_breezy_mai n_binary-powerpc_Packages) - stat (2 No such file or directory) W: Couldn't stat source

For i386 Users install Codecs using the following command sudo apt-get install w32codecs libdvdcss2 For amd64 Users install Codecs using the following command sudo apt-get install w64codecs libdvdcss2 Using above download This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package w32codecs has no installation candidate my-desktop:~$ wget -c http://packages.freecontrib.org/ubuntu/plf/pool/dapper/non-free/w32codecs_20060611-1plf1_i386.deb -01:27:46- http://packages.freecontrib.org/ubuntu/plf/pool/dapper/non-free/w32codecs_20060611-1plf1_i386.deb jj michael on April 29, 2009 at 9:19 pm said: sorry , i`m a total noob as i worked 20 years with windows systems , and i dont understand a word

This package is not available from the Ubuntu repositories due to licensing and legal restrictions.To play encrypted DVDs, the libdvdcss2 package is essential.

Got the error message when I put the dvd in and gxine came up. DonePackage lame is not available, but is referred to by another package.This may mean that the package is missing, has been obsoleted, oris only available from another sourceE: Package lame has There is some discussion in the forum about mplayer with GTK. You can see what repositories you have enabled in the file /etc/apt/sources.list (and in files in the directory /etc/apt/sources.list.d).

drwxr-xr-x 7 root root 4.0K 2011-11-07 14:15 .. -rwxr-xr-x 1 root root 11M 2011-11-07 14:15 mencoder -rwxr-xr-x 1 root root 12M 2011-11-07 14:15 mplayer The final step to making it all It will not install on 64 bit, amd64, ubuntu and typically comes from the medibuntu repository. Thank you very much for your feedback. check my blog Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Then if at all possible install from the repositories. cramlowDecember 18th, 2005, 07:24 PMI got this - [email protected]:~$ sudo apt-get install w32codecs Reading package lists... There is some discussion in the forum about mplayer with GTK. What does it mean to become lost?

Would society of simultaneous hermaphrodites have gender roles? There are literally MILLIONS of guides on how to install all the things you have listed. You need more people that build packages? I am getting soo damn angry with all the links failing leaving me unable to use firefox to view embedded non-downloadable media.

Leave a comment Cancel reply Your email address will not be published. Please help me…. ludzterOctober 23rd, 2005, 10:09 AMHi I got the same problem as corefile. Required fields are marked *Comment Name * Email * Website Loading « Enable and Disable Ubuntu Root Password Install Mplayer in Ubuntu Linux » Sponsored Link Categories Backup Database Free-Tools General

This one is by far the simplest! I think would be a nice solution.