Home > E Unable > E Unable To Locate Package Kde-standard

E Unable To Locate Package Kde-standard

Thanks James.

Page 1 of 2 1 2 > Search this Thread 05-07-2011, 09:26 AM #1 Knightron Senior Member Registered: Jan 2011 Location: Australia Distribution: OpenSUSE Posts: 1,390 Blog Entries: Done E: Unable to locate package kde-full I have heard of trying to do Code: sudo apt-get update but all this does is in the paste below: Code: [email protected]:~$ sudo apt-get Where should a galactic capital be? I have googled and am lost in what to do. http://askubuntu.com/questions/106693/unable-to-install-kde-in-ubuntu-11-10

thanks AJ James Anning (janning197) said on 2014-09-10: #23 Update,,,in fact, I'd be ok with deleting guest account....and deleting the "neon" thanks AJ Launchpad Janitor (janitor) said on 2014-09-26: #24 This share|improve this answer answered Mar 7 '14 at 13:15 ptman 37614 Yes the downloaded server install is a ISO9660 CD so I did what you asked me and that Is this released yet? A Page of Puzzling Is a Windows XP virtual machine with no network connection safe from hacking?

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. How do i solve quadratic equations when the coefficients are complex and real? This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. The default install installed gnome with no option to select Kde.

Bayes regression: how is it done in comparison to standard regression? add a comment| 1 Answer 1 active oldest votes up vote 1 down vote accepted Get a suitable ubuntu install cd with the packages you need to install the desktop environment Download the appropriate desktop install cd (ubuntu, kubuntu, xubuntu etc.) –ptman Mar 7 '14 at 13:57 Is there some package in it that can at least give some basic https://github.com/dnschneid/crouton/issues/2356 Done Package libavformat55 is not available, but is referred to by another package.

The time now is 03:19 AM. Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out

kubuntu or xubuntu iso). https://ubuntuforums.org/showthread.php?t=2051791 or where to download KDE 5? Take a look at Issue #2260, there's a pull request to fix that issue that will also take care of 'wily' and anything newer. I'm testing out Debian on a virtual machine at the moment to see if i like it.

What does HR do for me? news more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Bayes regression: how is it done in comparison to standard regression? I've used K/Ubuntu and Opensuse.

the trooper View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by the trooper 05-09-2011, 12:39 PM #14 rl5 Member Registered: Nov 2003 So you would install it with: apt-get install xserver-xorg-core gdm. Done Building dependency tree Reading state information... http://popupjammer.com/e-unable/e-unable-to-locate-package-saslauthd.html Has anyone else experienced a similar problem?

James Anning (janning197) said on 2014-09-08: #10 I was able to upgrade to 14.10. But the eternal solution is: Try point 1 & 2, then type sudo apt-get killmanager, if not working no problem proceed to type sudo apt-get update, then type sudo apt-get upgrade. Enable "Only show exact matches:" Change the "Distribution" to which version of Ubuntu you're using.

For finding PPA for more packages: Go to Ubuntu Package Search. (Already explained in this answer) For External Repositories, Visit Ubuntu Updates and search by button.

Password Debian This forum is for the discussion of Debian Linux. Eg Code: apt-cache show kde-standard apt-cache show kde-full Regards, Evo2. Done Building dependency tree Reading state information... Log in / Register Ubuntu Overview Code Bugs Blueprints Translations Answers Install plasma KDE 5 on kubuntu 14.10 Asked by James Anning on 2014-09-08 hi, I have Kubuntu 14.10 and KDE

Full disk problem on Ubuntu 16.04 (Xenial Xerus) Explain it to me like I'm a physics grad: Global Warming Would society of simultaneous hermaphrodites have gender roles? Not the answer you're looking for? I downloaded and got Ubuntu Desktop on a CD. check my blog pleas write english –hamed Feb 22 '12 at 21:38 1 sorry sir for this mistake –Mahmoud20070 Feb 22 '12 at 21:44 add a comment| 3 Answers 3 active oldest votes

sudo apt-file update After that, you can search for the package which contains the file libstdc++.so.6: sudo apt-file find libstdc++.so.6 Then you find a lot packages that contains the searched file. You may have to register before you can post: click the register link above to proceed. What encryption should I use: Blowfish, Twofish, or Threefish? James Anning (janning197) said on 2014-09-10: #16 I've done sudo apt-get update several times.

What are the considerations for waterproofing a building's first few floors? Are you familiar with using apt-get or aptitude? Collaborator DennisLfromGA commented Jan 9, 2016 Looks like the 'wily' release is having the same issue as 'vivid'. Done Building dependency tree Reading state information...

This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'kde-standard' has no installation candidate Knightron View Public Profile View Terms Privacy Security Status Help You can't perform that action at this time. Bought agency bond (FANNIE MAE 0% 04/08/2027), now what? asked 2 years ago viewed 1709 times active 2 years ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title?

Knightron View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Find More Posts by Knightron View Blog 05-07-2011, 09:33 AM #2 evo2 LQ UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Give root password. Collaborator DennisLfromGA commented Jan 10, 2016 No problem.

Last edited by rl5; 05-09-2011 at 12:58 PM. ubuntu desktop kde share|improve this question edited Mar 12 '14 at 18:32 Anthon 48.7k1464127 asked Mar 7 '14 at 13:07 Sam 1095 migrated from serverfault.com Mar 10 '14 at 15:10 This Browse other questions tagged package-management kde or ask your own question. lubuntu-desktop and ubuntu-desktop as well –ptman Mar 7 '14 at 16:29 Sorry to bother you again.

Reply With Quote $spacer_open $spacer_close Quick Navigation Debian Linux Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Linux Forums Linux Forums Site News / Info The Ubuntu packages usually are available for different computer architectures. You can use apt-file to search for the package that contains that file.