Home > E Unable > E Unable To Locate Package Gnome-shell-extensions-weather

E Unable To Locate Package Gnome-shell-extensions-weather

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Install Oracle Java 7 in Ubuntu via PPA Repository Grub Customizer 2.0 Can Change The Default Grub2 Boot Entry, Menu Colors, Background Image And Lots More Unity 3D (Launcher, Top Panel) Do progress reports/logging information belong on stderr or stdout? Done E: Unable to locate package Can anyone help me on this? have a peek at these guys

Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time. But the eternal solution is: Try point 1 & 2, then type sudo apt-get killmanager, if not working no problem proceed to type sudo apt-get update, then type sudo apt-get upgrade. As Linux is highly case sensitive Please make sure you use all commands in smaller letters like "sudo" instead of "Sudo" –Shaan Sundar Dec 25 '12 at 13:36 add a comment| There is no pink banner, but also no button, and the user reviews section never loads. https://ubuntuforums.org/showthread.php?t=2176659

Does "Excuse him." make sense? The following (general) procedure helps to solve this: Make sure you have enabled Ubuntu repositories: To enable all repositories (main, universe, restricted, multiverse), use the following commands: sudo add-apt-repository main sudo Would you like to answer one of these unanswered questions instead? This is the error i got when i tried to install the weather app, plus i don't even think the gnome shell is working.

Alternatively, if it is a lot to write, you can try running sudo apt-get install gnome-shell in a terminal and paste the output in an edit, or use pastebin.ubuntu.com. –Christopher Kyle Help Forums Forums Quick Links Search Forums Recent Posts Resources Resources Quick Links Search Resources Most Active Authors Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Browse other questions tagged package-management ppa dependencies gnome-tweak-tool or ask your own question. make 8.

three-letter codes for countries Has Darth Vader ever been exposed to the vacuum of space? What does HR do for me? Install it from here. Why not al and zw? (I try to select an appropriate mirror for the OP when they give a clue, but here I have no idea.) –Gilles Jul 2 '12 at

only sudo apt-get install -f . :) –Raja May 21 '12 at 2:10 Oh... Nat, Aug 12, 2013 #5 ryanvade Administrator Staff Member Staff Writer Joined: Aug 4, 2012 Messages: 1,872 Likes Received: 660 He already knows it is Ubuntu Beats Audio on Linux If you need to modify /etc/apt/sources.list, run sudo apt-get update afterwards, then try installing again. It brings a large number of improvements to the user experience, including many bug fixes and small enhancements.

Adv Reply September 25th, 2013 #3 kurt18947 View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Sep 2011 Location Pennsylvania, U.S.A. http://askubuntu.com/questions/378558/unable-to-locate-package-while-trying-to-install-packages-by-apt/378565 The updated extensions that work with GNOME Shell 3.4 available in the WebUpd8 GNOME 3 PPA are: the official GNOME Shell extensions (now it's a single package), GNOME Shell Weather, GPaste maybe a complete shutdown will do it. Mandapanda82 New Member Joined: Jun 26, 2013 Messages: 25 Likes Received: 0 So I have been trying to install Gnome shell on my computer, I know I have Ubuntu, but I

If that returns an error, it is possible you might need to fix your package dependencies. –Christopher Kyle Horton Dec 18 '11 at 7:51 add a comment| 3 Answers 3 active http://popupjammer.com/e-unable/e-unable-to-locate-package-saslauthd.html To Install Gnome Shell on Ubuntu 12.04 (Press Ctrl+Alt+T) and copy the following commands in the Terminal: Terminal Commands: sudo apt-get update sudo apt-get install gnome-shell gnome-tweak-tool Here is completeRelease Announcementof package-management ppa dependencies gnome-tweak-tool share|improve this question edited May 21 '12 at 2:45 Basharat Sialvi 16.4k84170 asked May 21 '12 at 1:31 Drex 614 @BasharatSial I assume -f means In 4/4 time can I insert a half sized bar in the middle of the piece?

Or Search in Launchpad ppa Find appropriate ppa according to your Ubuntu release version. After installing Ubuntu if you don't update it followed by Upgrades, This might occur. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed check my blog Ask Ubuntu works best with JavaScript enabled Home Forum Wiki Screenshots Download Development Addons Status Donate Board index FAQ Register Login Information The requested topic does not exist.

Check that this file contains a line like deb http://al.archive.ubuntu.com/ubuntu/ precise universe or deb http://zw.archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse If you only find a line like deb http://mn.archive.ubuntu.com/ubuntu/ precise main Using flags vs. Turns out that in my default Oneiric install, updates are not enabled by default.

I also tried Nat suggustion to see what I had and it said; Ubuntu 12.04.2 but also mention 'No LSB modules are available' Mandapanda82, Aug 13, 2013 #8 ryanvade Administrator

When I tried to get the GNOME user theme extension from the website, it would not load the button to install. Help, my office wants infinite branch merges as policy; what other options do we have? wget -c https://git.gnome.org/browse/gnome-shell-extensions/snapshot‌/gnome-shell-extensi‌ons-3.13.91.tar.xz 3. Which brings up another question in gnome I don't seem to have that option it just says log out and suspend, oh and lock screen.

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu cant download gnome-shell-extension-weather, please help Does hearing fatigue? Done Building dependency tree Reading state information... news vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd.

FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum Now you should be able to install any software through Terminal. For further clarifications, You Ubuntu version is always helpful. UPDATE: it's not the lack of an extension, I know I have it installed, and there is no pink banner.

asked 4 years ago viewed 2945 times active 4 years ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? Linux Forum XenForo style by Pixel Exit Ubuntu / Linux news and application reviews. When apt-get install is unable to locate a package, the package you want to install couldn't be found within repositories that you have added (those in in /etc/apt/sources.list and under /etc/apt/sources.list.d/). Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd.

If not, can you try that? –Tom Brossman Dec 17 '11 at 19:15 1 Although it may not initially look like it, you can scroll that error message's details down. Is the Gnome integration plugin enabled? –muru Sep 9 '14 at 5:15 Why not using Ubuntu Software Center ? –Pyrophorus Sep 9 '14 at 7:56 I downloaded Infringing behavior isn't intended. Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

What are Iron nuggets and what can they be used for? If you have an older release of Ubuntu, you'll need to upgrade or to get xbmc from another place. Using flags vs. tar xf gnome-shell-extensions-3.13.91.tar.xz 4.

Second you are assuming the packages is available. Broken packages? Scroll down to "Search package directories" Enter the package which you're trying to install into the "Keyword" field.