Home > Age Of > Age Of Conan Unable To Find Localconfig.xml

Age Of Conan Unable To Find Localconfig.xml

And it's at that moment that I began to have these error messages. We both use an iMac, Mac OS X 10.8.2 and crossover 11.3.0. Eveline Posted 2012-11-08 06:23 Btw. So what to do? this contact form

Do you know why there is such a difference between your setting and mine. You are a hero, sir! You may have to register before you can post: click the register link above to proceed. Like it's not recognizing the game is updated or something?

i downloaded 100% off of Utorrent but the file AoC install package went to about 60% and wouldnt install anymore. avarchillion Posted 2012-11-07 16:45 Well after installing the newest direct x versions and waiting the download, I at least get into the game menu. Reply With Quote 9th April 2013,19:46 #7 runningbear762 View Profile View Forum Posts Private Message still not working Reply With Quote 11th April 2013,18:02 #8 Arishanya View Profile View Forum Posts

the graphic glitches encountered in crossover are gone in playonmac but the game is so extremely laggy that it is unplayable..... When completed, I tried to run the game from here, receiving the same message as above and, on clicking OK, received a further message: Missing 'LocalConfig.xml' in the client's Installation Folder. Click Applications. 3. Seems to work a bit better than crossover: http://www.playonmac.com/repository/app.php?script=1204 avarchillion Eveline Posted 2012-11-13 04:20 lol, I went and installed PlayOnMac and The Secret World won't even start :) It crashes shortly

The "VideoMemorySize=512" tag I wrote about earlier, of course has to be exactely the same size as your graphics card. Last edited by Demwarlord; 07-19-2012 at 01:00 PM. I had to disable a service. https://forums.thesecretworld.com/showthread.php?44756-LocalConfig avarchillion Posted 2012-12-20 11:22 Bad internet protocolls?

PadreAdamo Posted 2012-12-29 11:32 I have decided to switch to Linux Mint (Cinn. However, when I double click the client patcher program, it says that it can't find "localconfig.xml" That file is in the directory, so I'm not sure what's going on here. I downloaded the mentioned quick start program and it is doing the same thing. This worked for me.

and pick Notepad. Home Help Login Register The Free City of Lochlainn>Public Square>General Discussion>HELP! No luck with the localconfig file. Do the same with the password.

it says : unable to locate LocalConfig.xml in the client's installation folder.I recognize this from before but can't really remember how I fix it. weblink Can someone past the contents of the LocalConfig.Xml file here so that I can paste it back in and log back into the game.Cheers Logged The crusade marches on! I've had zero luck with playonlinux or Wine by itself. I'm looking forward to reading updates from individuals with more experience in WINE, etc.

Also, i'm currently repairing/verify through simple config, hopefully that works Reply With Quote 10-08-200811:40 AM #14 Granger View Profile View Forum Posts Private Message View Blog Entries View Articles Member So click on the username field, delete the whole content and than type in your username (I canĀ“t see the username field unless I click on it). Thank you a lot. navigate here Well, I am a lot more hopeful now than I was in the beginning.

The patcher is responsible for updating the game. Make sure you typed the name correctly, and then try again." I ran the patcher and did a full repair. If anyone has any insight or advice to offer, I would be extremely grateful.

meaning i have to move the window to see how far the download has progressed.

Your file should look something like this: http://aoc-us-update.live.ageofconan.com/upm http://aoc-us-gameupdate.live.ageofconan.com/upm http://aoc-us-control.live.ageofconan.com/upm AoCLiveUS aoc-us-um.live.ageofconan.com:7000 conan 2 x47bb9b332ea75aaab1148f740472aa06 All rights reserved. Having a desktop window open makes the testing easier though as I can just move the desktop window to the foreground after having switched to another program. Quote 07-19-2012,12:54 PM #5 demwarlord View Profile View Forum Posts Similar issue for me yesterday.

anyway i have to set up a new trial account by now. If this is your first visit, be sure to check out the FAQ by clicking the link above. Hamell Posted 2012-11-08 08:59 Yea, I tried it in Parallels, too. his comment is here What's New?

PadreAdamo Posted 2012-12-12 20:11 Now I'm getting a complete hard lock-up after the launcher hits, "Processing RDB Hashes..." PadreAdamo Posted 2012-12-12 20:35 I just installed the latest CrossOver and tried again To check this please open up your LocalConfig.xml file located in your install directory. None of these things have worked. I can't get the "Start" on the launcher.